Why there have been no photos lately

I was looking through this blog’s posts earlier today, for some photos of Duncan in the sling, and I realized I’ve been totally lame lately about posting photos of him.

There are a few factors at work. While I love my laptop that I got in March, it only has 2 USB ports, so I have to be selective about what gets plugged in. Usually it’s my mouse and the printer – the 2 peripheral devices I use the most. I used to also have my webcam, camera dock and other things plugged in, too, through a USB hub.

But I’ve found the USB hub just doesn’t work well with the laptop for some resaon. It’s powered. I don’t know why it causes problems. But devices don’t load up properly, everything needs to be reinstalled all the time. It’s just a pain. I’ve tried it a couple of times and have just given up now.

In order to get pics off my camera, the dock has to be plugged into the USB port while the computer is booted up. Sometimes the computer needs to be restarted again before it recognizes it. And then the camera can be put on the dock to get photos off. Except my photosharing software doesn’t work anymore, so I have to manually click around and find the photos on the card on the camera and move them into a folder on my harddrive.

So it’s a pain. No more just setting the camera on the dock and pressing the button and being done.

I guess that’s the biggest factor. If I had to buy a laptop again, I wouldn’t buy a used one. I’d shell out the extra dough and get a new one with 4 USB ports and a card reader. That way I could have my stuff plugged in all the time (as I don’t actually take the laptop anywhere most of the time, although its essential that I can when I need to).

I have the same issues with the web cam. I have to restart a couple of times to get the computer to recognize it and the USB hub just messes everything up. Kinda takes the spontenaeity out of seeing someone online and wanting to web chat with them. Oh well.

I’m hopeful that if things go well this year, I’ll just buy an updated computer in a year or so. I do like my toys. 🙂

So this was supposed to be a post with photos of Duncan…not a dissertation on why there haven’t been any and about my dislike of my USB hub.

Here’s the boy in the snow recently:

100_7311

100_7308

And a recent hairdo after taking his nap with damp (post-shower) hair: 100_7335

100_7322

4 thoughts on “Why there have been no photos lately

  1. He’s adorable! So serious. 🙂 No worries on photos. I don’t post any either, partly because I have no hosting but also partly because I’m paranoid about pics of my kids online.

    What kind of sling do you have? I have a wrap. I really love it – although I haven’t figured out yet how to nurse in it, it’s great for naps when the baby doesn’t want to be by himself!

  2. Hi Christa – I have a couple of slings and a wrap. I have a pouch (2, actually) that I made, and 2 ring slings – 1 I bought, 1 I made (the bought one is better 😉 ). The wrap didn’t work as well for me – just all that material to figure out. But it worked sometimes. I wasn’t able to nurse Duncan in any kind of sling or wrap – things just didn’t line up right.

Comments are closed.